Performance degradation on our Dashboard
Incident Report for Recart
Resolved
The issue has been resolved, our monitors show proper response times.
Posted May 10, 2023 - 20:28 UTC
Monitoring
The issue has been resolved, performance problems cannot be seen in the system.

We are monitoring further to make sure everything is alright.
Posted May 10, 2023 - 19:36 UTC
Update
The change we applied takes longer than expected, it's around 50% done.
Posted May 10, 2023 - 16:30 UTC
Update
We found a resolution to the performance problem. We already started the mitigation. We expect the issue to be resolved in 1-2 hours.
Posted May 10, 2023 - 15:12 UTC
Identified
We made some optimization to our database clusters. The removal processes started taking more time and generating performance degradation.

We are working with our providers on the issue.
Posted May 10, 2023 - 14:04 UTC
This incident affected: Dashboard.