Expected delay when sending SMS

Incident Report for Recart

Resolved

The issue has been resolved.
Posted Nov 12, 2022 - 08:23 UTC

Investigating

We are having some issues with one of our SMS providers so delay is expected when sending messages.
Posted Nov 11, 2022 - 07:56 UTC
This incident affected: Messaging.