Shopify is down
Incident Report for Recart
Resolved
The problem has been resolved.
Posted Nov 13, 2023 - 22:08 UTC
Monitoring
We see a fix implemented, storefronts are getting back to work.
Posted Nov 13, 2023 - 21:16 UTC
Identified
Shopify storefronts are not available at the moment, because of a Shopify outage. This is affecting Recart as well, some part of our system are not capable of working.

You can find more info here: https://www.shopifystatus.com/
Posted Nov 13, 2023 - 21:02 UTC
This incident affected: Tracking and Shopify API & Mobile.