Connectivity issues
Incident Report for Recart
Resolved
The issue has been properly fixed by the underlying network provider.
Posted Jun 21, 2022 - 08:09 UTC
Update
Services get back on track, but we are still monitor the status of the incident.
Posted Jun 21, 2022 - 07:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:27 UTC
Update
The issue has been identified by the network provider and fix being implemented.
Posted Jun 21, 2022 - 07:02 UTC
Identified
We identified that we may have connectivity issues because of an underlying network provider. As the provider gives more information we update our status, and as it fixes the root cause everything will get back working.
Posted Jun 21, 2022 - 06:52 UTC
This incident affected: Dashboard, Messaging, Tracking, and Shopify API & Mobile.