Order Receipt Follow-Up SMS Messages Not Sending
Incident Report for Recart
Resolved
The incident has been resolved.
Posted Nov 15, 2023 - 12:32 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Nov 15, 2023 - 11:38 UTC
Identified
We are currently experiencing an issue where order receipt follow-up SMS messages are not being sent as expected. Our technical team is actively investigating the issue to identify the root cause and implement a resolution.
Posted Nov 15, 2023 - 10:06 UTC
This incident affected: Messaging.