AWS is down
Incident Report for Recart
Resolved
AWS resolved almost every issues they had, some services are still impacted, but on system works properly.
Posted Dec 08, 2021 - 08:47 UTC
Monitoring
It seems that our system is back online and works properly. AWS is still working on the full resolution of the outage.
Posted Dec 07, 2021 - 19:49 UTC
Identified
AWS is down in us-east-1, because of that Recart is not available.
Posted Dec 07, 2021 - 16:05 UTC
This incident affected: Dashboard, Messaging, and Tracking.