Facebook Messenger API is down
Incident Report for Recart
Resolved
The problem has been resolved
Posted Nov 16, 2023 - 06:20 UTC
Investigating
Facebook Messenger API is down, all the API calls result in errors.
Posted Nov 15, 2023 - 22:31 UTC
This incident affected: Messaging.