Meta is down
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 16:52 UTC
Update
Meta resolved the issues, we did no see any problems with our integrations in the last couple of ours.
Posted Mar 06, 2024 - 10:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 16:25 UTC
Monitoring
We see incoming requests from Meta services, which means they applied some fixes.

We change the status to Monitoring.
Posted Mar 05, 2024 - 16:25 UTC
Identified
Meta is down, and Recart's Meta integrations (Ads and Messenger) are not working.

Services will be available as soon as Mate fixes its issues.
Posted Mar 05, 2024 - 15:33 UTC
This incident affected: Messaging.