Server outage
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 05:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 02:26 UTC
Investigating
We are currently having a system wide outage.
Posted Mar 23, 2022 - 00:37 UTC
This incident affected: Dashboard, Messaging, and Tracking.