recart.com is unavailable from the US
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 21:35 UTC
Monitoring
A fix has been deployed and our main site is back. We monitor the changes for some time before closing this incident.
Posted Feb 14, 2023 - 21:20 UTC
Investigating
We identified that our main website is not available from the US, we started the investigation.
Posted Feb 14, 2023 - 20:38 UTC