Problems with SMS channels
Incident Report for Recart
Resolved
Issue has been resolved and no delay can be experienced.
Posted Apr 15, 2022 - 22:19 UTC
Identified
Responses and reactions to SMS messages are delayed because of 3rd party.
Posted Apr 15, 2022 - 17:51 UTC
This incident affected: Messaging.