Segment creation error
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 18:55 UTC
Monitoring
The fix has been deployed, we are closely monitoring its effect.
Posted Mar 30, 2023 - 18:45 UTC
Identified
The root cause has been identified and a fix is getting deployed.
Posted Mar 30, 2023 - 18:32 UTC
Investigating
New segments cannot be created in Recart because of an error on our Dashboard. We started the investigation.
Posted Mar 30, 2023 - 18:25 UTC
This incident affected: Dashboard.