Our Dashboard is not available in some countries
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 16:32 UTC
Update
Monitors show us that everything is got back to normal.
Posted Apr 04, 2023 - 16:32 UTC
Monitoring
The issue has been fixed. We are monitoring the DNS propagation right now.
Posted Apr 04, 2023 - 16:06 UTC
Identified
We reached out to our provider, we are waiting for their response.
Posted Apr 04, 2023 - 15:42 UTC
Investigating
We identified that our Dashboard cannot load in some countries because of an error in one of our provider's networks.
Posted Apr 04, 2023 - 14:19 UTC
This incident affected: Dashboard.