Problems with ghosting process
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 09:04 UTC
Update
The AWS outage from yesterday caused problems in our system. A few services lost their permission to read from SQS queues.

We restarted all the services to make sure every permission-related info is updated and working.

All the services are working properly.
Posted Jun 14, 2023 - 09:04 UTC
Monitoring
No changes have been released to the affected service before the problem started to happen. We re-deployed the service and it started to operate properly.

We are monitoring the results.
Posted Jun 14, 2023 - 07:50 UTC
Investigating
We identified a problem with our ghosting subsystem, it started around yesterday 11 PM.
Posted Jun 14, 2023 - 07:33 UTC
This incident affected: Messaging and Tracking.