Some Facebook Messenger features are temporarily unavailable in Europe
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 11:09 UTC
Monitoring
Due to new European privacy regulations, Facebook announced some temporary changes to the Facebook Messenger Platform for European end users and businesses. For more info please check out this article: https://help.recart.com/en/articles/4704192-temporary-changes-on-the-facebook-messenger-platform
Posted Dec 16, 2020 - 16:46 UTC
This incident affected: Messaging.