Possible performance problems
Incident Report for Recart
Resolved
We found the root cause of the error and fixed it. Everything works as expectex.
Posted Oct 20, 2021 - 16:42 UTC
Investigating
We identified a problem in our infrastructure which leads into lower performance.
Posted Oct 20, 2021 - 14:16 UTC
This incident affected: Dashboard, Messaging, and Tracking.