Popup are not working properly

Incident Report for Recart

Resolved

Popups are working properly now.
Posted Mar 10, 2022 - 22:26 UTC

Identified

We identified an issue with popups, many of them are not working properly.
Posted Mar 10, 2022 - 20:48 UTC
This incident affected: Tracking.