Reporting attribution problem
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 21:06 UTC
Update
We were able to fix the problem. Operation is back to normal.
Posted Jan 21, 2023 - 21:06 UTC
Monitoring
We were able to handle the problem and we see the metrics are good and the system copes with the load. We will still monitor our metrics and report if the problem would come up again.
Posted Jan 21, 2023 - 12:57 UTC
Update
We identified the root cause of the problem. Memory usage of a component is unpredictable and because of that, we saw many restarts in one of our subsystems.

We found an approach with which we will be able to process all bloated messages.
Posted Jan 21, 2023 - 12:14 UTC
Identified
We identified a problem in our system that generates a problem around attribution, and because of that reporting about attribution is slower than usual.
Posted Jan 21, 2023 - 11:16 UTC
This incident affected: Messaging.