Problems with image upload
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 13:02 UTC
Monitoring
We were able to remove the direct usage of Kraken.io integration, until Kraken.io comes back we need our users to upload resized images.
Posted May 31, 2022 - 10:53 UTC
Identified
It turned out that our integration partner (Kraken.io) had and have problems.
Posted May 31, 2022 - 10:52 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2022 - 11:37 UTC
This incident affected: Messaging.