Facebook Messenger is down
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 19:07 UTC
Monitoring
Issues seem to be fixed, we are monitoring systems.
Posted Apr 03, 2022 - 18:54 UTC
Identified
Facebook Messenger is down, because of that we cannot send messages on Facebook Messenger platform.
Posted Apr 03, 2022 - 18:17 UTC
This incident affected: Dashboard, Messaging, and Tracking.