Connecting Facebook pages does not work
Incident Report for Recart
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 17:57 UTC
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted Aug 18, 2021 - 17:48 UTC
This incident affected: Dashboard and Messaging.