Network problems
Incident Report for Recart
Resolved
The fix properly resolved the issue.
Posted Nov 29, 2022 - 09:54 UTC
Monitoring
Issue has been resolved, we are monitoring changes.
Posted Nov 29, 2022 - 09:04 UTC
Identified
We identified a problematic change to our network in the last few minutes, because of the our system is not accessible.

Fix will be applied at 9:55 CET, then in a few minutes it'll be back again.
Posted Nov 29, 2022 - 08:56 UTC
This incident affected: Dashboard, Messaging, and Tracking.